Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7
Report Inappropriate Content
Message 1 of 1

Blocking rule causing 'Write-protected' error for excepted user

We have an end-user receiving an error stating a removable storage drive is write-protected. The user is testing a device control blocking policy with an exception for users in his AD group. Other users testing this policy have not experienced the same issue. Rule: Block RSD Exception: People in a particular AD group Error: 'This drive is write protected' We have tried the following: - Assigning a different policy without that rule enabled and rebooting --- USB devices could be read and written to - Uninstalling the DLPe agent and reinstalling it --- The same error was encountered for that policy
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use our Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from product experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by employees.
Join the Community
Join the Community