cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

The GetSusp executable has been modified and may be infected

Hi All,

I had try to run the Getsusp tools in different machine but it will prompt a warning about "The GetSusp executable has been modified and may be infected. Do you want to continue?"

May i know is that any issue for the getsusp tools?

2 Replies
dvarnell
Employee
Employee
Report Inappropriate Content
Message 2 of 3

Re: The GetSusp executable has been modified and may be infected

Thanks for reporting this, we are looking into it!

dvarnell
Employee
Employee
Report Inappropriate Content
Message 3 of 3

Re: The GetSusp executable has been modified and may be infected

I was able to check on this, and it is something we are aware of and are working on. As long as you downloaded the executable from our site, it is safe to use. For reference, here are the MD5 hashes for the 32-bit and 64-bit executables, if you would like to check them before using the tool:

Version: 4.1.0.124

32-bit: A1AED4CB39D8DE8849D169D2F72E16F7

64-bit: 393EF91168EE8F50F6AD3FC24AD24BA7

 

Thank you!

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use our Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from product experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by employees.
Join the Community
Join the Community