Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

Machine not talking to Agent


I have VirusScan Enterprise 8.5.0i Patch 8 installed and have ePO4 running and when I deploy the agent to a machine in the Windows log the Agent installs successfully but it fails to communicate with the server. The machine is running Windows XP SP3.

The VirusScan has picked up all the repositories.

I have it running on about 100 machines and they all are OK and communicating back all the icons have changed to the Red M.

I have tried re-installing VirusScan and it still does not communicate.
1 Reply
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 2

RE: Machine not talking to Agent

I have just tried deploying an agent to another site and in the Windows logs it states it is installed successfully but it does not talk back to ePO. The icon is still the blue/grey shield, and all my other machines that do talk back have the red M icon.

The machines I installed the agent on a few months back are fine and seem to be talking back and getting their updates from their local repositores.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use our Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from product experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by employees.
Join the Community
Join the Community