Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 9
Report Inappropriate Content
Message 1 of 2

Unable to save the policy after duplicating or making any changes to the policy

I just ran into a weird situation where I cannot save the policy after making changes to them. I tries duplicating and made some changes and the save button is greyed out. 

I tried making changes to the existing policy not without duplicating and the same thing happened. What is the cause and how to resolve this? 

ePO Build: ePolicy Orchestrator 5.10.0 (Build 2428)
Update Installed: Update 8 (
Server: EPO

And, I tried this to make the changes in the policy for ODS of Threat Prevention. 

Trellix ePolicy Orchestrator 

1 Reply
Report Inappropriate Content
Message 2 of 2

Re: Unable to save the policy after duplicating or making any changes to the policy

Does this happen with all browsers?  Does this happen with all policies (different products)?  When did the issue start and what changed?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use our Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from product experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by employees.
Join the Community
Join the Community